Is your game bugged? Need help with a game mechanic and can't find it on the internet? Need help with a glitch or exploit in-game? Drop your question in the thread below to have it answered!

Tags: Arvis, ProbablyCoolerThanYou

Views: 1054

Replies to This Discussion

I was doing a little math and thought this might be useful: 

The early stages of Survival Mode are pretty rough. I decided to splurge on Arturo's "Old Faithful" for my gunslinger. It has the Instigating legendary effect (double damage when opponent's health is full). It's easily one of the most powerful effects in the game since most things you run into are at full health. 

So at level 15, with gunslinger 3 it hits for 46 dmg per shot. Plus I have two points in sneak in order to take advantage of the 2x bonus. (No ninja perks yet). 

(46 x 2) x 2 = 184 dmg when sneak attack instigating. Not too shabby for level 15!

I also snagged the Energy Weapon Bobblehead in Fort Hagen (25% bonus to criticals). 
The real kicker is saving your critical and sneak attack instigating with the critical. I did this to a Synth Patroller in Fort Hagen and, as expected it was a one-shot kill.

Food for thought when choosing early weaponry in higher difficulty modes. 

I know the cryolater glitch was patched, but just found out not completely! If you give dogmeat a bobbipin and command him to check what's in the case, he'll unlock it for you. The overseer's desk may or may not have to be cleared of all items first, jury is still out on that. I can confirm first hand that this works (the desk happened to be cleared before I tried so I didn't test it the other way yet)
If you put in some more testing on this, it could make a great tip to post by itself!
Just put in more testing, and I don't know what the hell is going on now. Tried the same thing with stuff on the desk, didn't work, just sad whimpers. So I cleared the desk and again nothing, sad whimpering. So I tried the way that I thought was patched and asked dogmeat to fetch items, and it worked, he pulled the cryolater right out. I'll have to try a few more times and see what the most common result is. I wonder if difficulty matters? The time the lock pick worked it was normal, the most recent time was survival. I'll try to get to the bottom of this
That's really interesting. If you could nail down how to be able to get it at least 5/10 times, that would be amazing.
Alright, I'm sorry, I haven't play tested the cryolater glitch to get to the bottom of what's going on. I've been too busy just playing. I will get to it though.

In the meantime, I just wanted to point out something really obvious that I don't think I've seen mentioned. So I was on my way to sell some stuff and do crafting so I was almost at max carry weight. Got in a fight with a legendary raider and wanted his drop. I couldn't carry it, so I did the "hold A" thing and just magically floated it in front of me until I got back to civilization. It dawned on me, why haven't I tried doing this with the minigun the entire game? Fat man and missle launcher ammo are too heavy for this to really work, but you just need whatever caliber bullets for the minigun. I wonder if it would be possible to have one floating just in front of you, so you have it without having to deal with the weight? I mean I could see it getting annoying in the way all the time and you'd have to be careful not to lose it, but it might be worth it to do when you know you're gonna need the extra fire power.

You'd also have to take it into your inventory to go through a door/loading screen, then drop it once you're through so that you can move properly. You'd also have to drop it during combat if you aren't using it for that fight and also remember where you'd left it. Then there's also the npcs who like to pick weapons up during fights (look at Preston and the flamer when you take the Castle). I can only see it becoming tedious fairly quickly.

If you really wanted to keep it close by then just put it on the ground and tell your follower to pick it up. By doing that you can ignore their carry limit, which sort of defeats it being lowered in Survival.

Didn't even think of others picking it up, that's a monkey wrench. I guess it's still viable to bring something back to sell or put in your workshop.

Didn't know that you can ignore carry limit like that! Good stuff
And since I'm on my lunch break and bored, might as well ask a question. If you bring a follower to a new location and you have the proper perk, can you dismiss the follower and use them to run a supply chain? I can see that being handy if you don't care about ever seeing that person again and don't want to use the resources to recruit settlers

I think I sent Codsworth for supply chain. It´s like a month back, so I don´t recall it that well, but yeah, I think you can do it.

I have encountered what appears to be a very common problem with the "Fire Support" quest where Danse keeps saying "Check your fire, we've got hostiles".

I'm playing on survival, so no hard saves to return to. 

I did not go near the location previously (it pops the quests updates as I approach, so I know this to be correct)

I have now tried a dozen times, running from Hangman's Alley. Same glitch. Searched the entire area, lobbed grenades onto the roof, done a very wide perimeter, went away and waited for days and still can't get past it.

Any other suggestions, or do I need to restart the game (level 21 on survival, playing as an automatic weapon commando, so it's been TOUGH!)

Oh, this is on the PS4.

I looked into this, and it seems to be a pretty common problem. Unfortunately, everybody and their mother seems to have a different fix for it that doesn't work for anyone else. I'd try tweaking it a little bit, coming from different areas and stuff like that. If it doesn't work, a restart would be the best option before you get too much further. 

RSS

© 2017   Created by Todd.   Powered by

Badges  |  Report an Issue  |  Terms of Service